Welcome Anonymous !


 


Alpha Squad US TeamSpeak Viewer

SIX Updater

General discussion about ARMA, the OFP successor.

Re: SIX Updater

Postby Dodger+SD » Fri Jul 15, 2011 6:29 pm

Heya fellows, I have been trying to keep updated the last 2 weeks as I have been AFK getting Marshall's house ready to sell. Today ACE and CBA are black and the game will not start or update past the black, any ideas?
User avatar
Dodger+SD
 
Posts: 167
Joined: Tue Sep 09, 2003 7:16 pm
Location: Space Coast, Fla

Re: SIX Updater

Postby Robalo_AS » Fri Jul 15, 2011 6:50 pm

Hey Dodger, try deleting the presets then get them back by going to the links in our homepage, below the banners.
User avatar
Robalo_AS
--------------
--------------
 
Posts: 3086
Joined: Sat Nov 01, 2003 3:32 am
Location: Bucharest

Re: SIX Updater

Postby Dodger+SD » Fri Jul 15, 2011 10:08 pm

Did that, same thing.
User avatar
Dodger+SD
 
Posts: 167
Joined: Tue Sep 09, 2003 7:16 pm
Location: Space Coast, Fla

Re: SIX Updater

Postby Buehgler_AS » Sat Jul 16, 2011 12:13 am

Strange. I have seen a few mods turn black in SU lately, but synchronizing has usually cleared things I for me. I did have one mod (either ACRE or JayLib) got stuck being yellow. I resolved that by deleting the folder and allowing SU to install it fresh.

If you have a server specific folder for our servers you may want to try cleaning out anything that does not show up under the custom mods tab in SU. My only other thought is that SU has somehow decided that you are running a different version of the game (e.g.just plain a2 rather than co).

I hope you can get this sorted.
Image
User avatar
Buehgler_AS
--------------
--------------
 
Posts: 2979
Joined: Fri Nov 28, 2003 6:53 pm

Re: SIX Updater

Postby Dodger+SD » Sat Jul 16, 2011 3:30 am

Deleted folders and downloading it all again, fun. Just about done with the house and hope to get some tinme in on Sunday. All fixed, se eveyone Sunday.
User avatar
Dodger+SD
 
Posts: 167
Joined: Tue Sep 09, 2003 7:16 pm
Location: Space Coast, Fla

Re: SIX Updater

Postby Robalo_AS » Thu Nov 24, 2011 4:26 pm

In case SU does not magically do all the tasks properly for you, you might have improperly altered it's options. Check mine, attached, they're working fine, never have to do any manual fiddling with files.

Also, general rule, if something is wrong, let SU update and run verify/repair on the preset.

suopts.png
User avatar
Robalo_AS
--------------
--------------
 
Posts: 3086
Joined: Sat Nov 01, 2003 3:32 am
Location: Bucharest

Re: SIX Updater

Postby Robalo_AS » Thu Nov 24, 2011 6:16 pm

Just 2 things about my options there: leave priority on normal and use more threads (4-8).
User avatar
Robalo_AS
--------------
--------------
 
Posts: 3086
Joined: Sat Nov 01, 2003 3:32 am
Location: Bucharest

Re: SIX Updater

Postby Splint » Fri Apr 13, 2012 5:17 pm

Just an fyi about the AS links when trying to import our servers to a preset in SU "communities", the links fail to import. I imported other servers on that page.
User avatar
Splint
 
Posts: 938
Joined: Sat Mar 28, 2009 8:47 pm
Location: Nevada

Re: SIX Updater

Postby Buehgler_AS » Fri Apr 13, 2012 9:12 pm

Splint_AS wrote:Just an fyi about the AS links when trying to import our servers to a preset in SU "communities", the links fail to import. I imported other servers on that page.

I think SickBoy maintains that page. The links on our home page are (I hope) still good.
Image
User avatar
Buehgler_AS
--------------
--------------
 
Posts: 2979
Joined: Fri Nov 28, 2003 6:53 pm

Re: SIX Updater

Postby Robalo_AS » Thu Apr 26, 2012 6:18 pm

I'm having that issue Firefly had, with or without beta checked, SU only gives me JayArma2Lib and no the _new one. No idea how to fix it, tried various things, not very motivated to pursue it further to DH yet.
User avatar
Robalo_AS
--------------
--------------
 
Posts: 3086
Joined: Sat Nov 01, 2003 3:32 am
Location: Bucharest

Re: SIX Updater

Postby Gnome_AS » Thu Apr 26, 2012 6:42 pm

I've been sitting here trying to remember, seems really familiar. Only thought I have is its .exe related, and what SU is seeing/thinking you have. Maybe game manager has something useful. Not really helpful I know. Frustrating for you no doubt. All I got right now though :-\
User avatar
Gnome_AS
--------------
--------------
 
Posts: 1186
Joined: Fri Mar 21, 2008 12:58 am
Location: Las Vegas, NV

Re: SIX Updater

Postby Buehgler_AS » Fri Apr 27, 2012 1:02 pm

It sure sound to me like SU got confused about recognizing/detecting the version of the game that you have. It is more than a bit mysterious to me how it makes those decisions, so I do not even know what to suggest ;1784
Image
User avatar
Buehgler_AS
--------------
--------------
 
Posts: 2979
Joined: Fri Nov 28, 2003 6:53 pm

Re: SIX Updater

Postby Gnome_AS » Fri Apr 27, 2012 6:12 pm

I believe it uses registry values to determine whats installed. The game manager tab will at least show you what SU is seeing in terms of pathing/versions. Only other thing I can think of is maybe a game patch missing? I somehow doubt you're in a full reinstall scenario though.

Outside of everything that I'm sure you've done like deleting the mods and downloading them. There is ever popular formatting option. Haha, wish I knew more, best of luck with it Rob. ;12
User avatar
Gnome_AS
--------------
--------------
 
Posts: 1186
Joined: Fri Mar 21, 2008 12:58 am
Location: Las Vegas, NV

Re: SIX Updater

Postby Robalo_AS » Sat Apr 28, 2012 8:11 am

Funny thing today I opened SU and problem just went away, it fixed itself.
User avatar
Robalo_AS
--------------
--------------
 
Posts: 3086
Joined: Sat Nov 01, 2003 3:32 am
Location: Bucharest

Re: SIX Updater

Postby kklownboy_AS » Mon Apr 30, 2012 11:07 pm

User avatar
kklownboy_AS
--------------
--------------
 
Posts: 1618
Joined: Wed Mar 24, 2004 7:44 pm
Location: On the farm

PreviousNext

Return to ARMA :: Main Forum

cron
  • View new posts
  • View unanswered posts
  • Who is online
  • In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 3 minutes)
  • Most users ever online was 459 on Sun Nov 10, 2019 6:48 am
  • Users browsing this forum: No registered users and 2 guests
Presets
Main Style
Patterns
Accent Color
Apply